flash Aspire SkyStar

Good day.

I'm trying to flash Aspire SkyStar from firmware 210_Z_V01 to the last one. From your site downloaded the program for the firmware. Installed. Launched. I connect the mod with the cord that was included. The program does not see how the mod is connected and its firmware. Accordingly, I can not do anything further. Tell me, what's the problem? I tried different computers, different cords, different USB ports.
Comments
  • 3 Comments sorted by Votes Date Added
  • edited March 28 Vote Up0Vote Down
    I asked and I will answer myself. :)
    I managed to flash the mod with another * .exe file from the directory where the program was installed.

    Maybe someone will help.
  • edited April 8 Vote Up0Vote Down
    If you use windows operation system, please notice that you need first register the “aspire update” (included in the download zip file) (please see below picture)into your pc, then follow the steps 3-8 on this page to update the firmware of your SkyStar mod. https://blog.aspirecig.com/how-to-update-the-firmware-of-aspire-mods/

    And please try first open the Aspire Update tool, then connect the SkyStar mod to your PC with the original USB cable

    If it still doesn't work, please send the detailed information to Aspire service, they will seek for the suggestion from Aspire's engineer
    service@aspirecig.com


  • Tina, do not mislead people. Some mods can not be flashed according to this instruction. After unpacking the zip file and installing the software, it is useless to use the shortcut from the desktop, you need to find the directory where the program is installed and find another exe file (another version of the firmware program) and run it. Here she just sees the connected mod and allows you to flash it on the new version. In the case, I managed to flash the mod in this way.
© 2017 Powered by Aspire