Mega tank

Hello,

I've had the aspire elite kit for a few months now, change the coil only once everything was perfect, I ran out of e juice before and I had to use the e juice that goes into the little electronic shisha pens, before that I washed out the tank and cleaned the coil and took apart the tank, then I put the flavour in and now nothing's working, I don't hear any noise or no vapour comes out, when the electronic flavour was in the tank everything in the tank looks bigger and zoomed in but no other flavour had done that, is there a difference between the e juice? And how do I get my vape blowing clouds again,

Thank you.
Comments
  • 4 Comments sorted by Votes Date Added
  • Check your atomizer to ensure it is still functional. If it is, you'll need to check the composition of the shisha e-juice. It may be different than that used for vaping. The ones we use generally range from 30% to 100% Vegetable Glycerin (VG,) with the remainder being Propylene Glycol (PG.) This mixture vaporizes from about 200°C to 290°C.
  • johnhenry said:

    ... and cleaned the coil ...

    And how did you do that ?

    Does the blue led on your CF Maxx still light up when you fire ?

    Have you tried meanwhile with a new coil on a "normal" liquid ?

  • Yes the blue led does light up & no I am waiting for the same flavour from the same company it worked on in the mail
  • And how did you try to clean the coil, likea you said on your first post ???
© 2017 Powered by Aspire