New Nautilus Mini troubles;

Hi can anyone help?

I recently purchased the Aspire premium Vv UK version.
I have had nothing but trouble, but all the good reviews make me think there's somthing going on.

Firstly, I have followed instructions to a T. I tried half a tank(to the 1ml bar) of pg liquid(V2 if that's important. No leaks or anything but within less than one sec it starts a faint crackle gurgle (which wouldn't bother me) but milliseconds after it will produce a spit of what feels like much higher strength vapour. (I am assuming this is the 'flooding' and 'spitting', people talk about with clearomisers.) I heard that mini rarely does this, mines all the time.

It is not hot (actually a nicer level of vapour). But, makes me worry. (when i tried it without taking a draw it looks like particle trails in a vapour chamber, quite cool but not good). The higher I set the voltage the quicker it does it, and I have tried the advice of running at a high voltage for a bit then lowering to clear it if it's flooded. Any, ideas? I would have thought that a lower voltage would cause it more if it was flooding.

I thought it was either a dud atomiser or the fact the liquid was thin. So, I swapped out the atomiser after I had finished most of the liquid and put in a different, thicker, liquid(40/60 pg/vGzolQy.jpg), this did lengthen the time I could take a draw, still very short(just over a second). But now, after it started producing very little vapour, I opened her up for a charge, but found that the connector was covered with liquid(probably the reason for reduced vapour).

Sorry for long post but I wanted to give as much info as possible. This can't be normal behavior? Any help?

In summary;
-Light liquid spitting and very short time I can take a draw
-Thicker liquid now leaking
-Still spitting after a slightly longer period
Comments
  • 6 Comments sorted by Votes Date Added
  • I'm currently trying to find a cure for this. If I do, I'll give you a heads up
    jambox
  • Cheers, please do.
    If I find anything out, I'll post it up here.
    I've had a little look round the forums and it seems that alot of people are getting this since the atomiser redesign, but that's been like a year. Surely, with all the complaints, there would have been a redesign by now??
  • Battery/mod used ?
    Where did you purchase it ?
  • It kind of sounds like your juice might be boiling instead of vaporizing on the coil. What coil are you using, and at what wattage? Try sticking to the upper end of the recommended voltage, or even surpassing it to see what works for you. I have said this before, but my favorite vape is a 1.8 Ohm coil running about 20 Watts. Not recommended, but I have had great luck with it, and coils last around 3 weeks or so. I also use 90% VG, which vapes at a higher temp than PG...
  • Cheers for responding guys,

    In answer;
    -Got the premium kit, so it comes with aspires own VV battery.
    -Ecigstoreuk, had a discount code. Checked with aspire codes all legit.
    -Using the 1.8Ohm coils supplied.
    -the battery goes from 3.5 to 4.8v, no idea what that converts to in Watts, a long time since I've used that equation lol.
    -Like i said, with the 100%PG, the higher the voltage the quicker to spit.
    And, I have tried advice I saw elsewhere of using it on high until it stops then lowering. It just continues to spit, doesn't seem to dry.
    -Higher VG, is a bit better, but still the same idea, the longer you use it the more it spits, the higher the voltage the more it spits. Plus it leaks into the battery connector and now after trying to clean it, its a BIG leak the entire chimney is flooded plus the air holes??

    Seems totally counterintuitive to me, the more you use, or the higher the volts, the worse it gets. And, no I'm not drawing to hard, I'm to scared to with it spitting.
  • @jambox my 19 yo son has this same setup and it works great for him. I think his sweet spot is around 4.2 Volts. 20 Watts would equal 4.4 Volts, and that is a bit high for this setup.

    You really shouldn't have liquid leaking out the bottom onto the battery. The last time I had this issue was with my old Kanger evods, about two years ago. None of my Nautilus tanks have ever done that. I would disassemble the tank and clean it, and put everything back together finger tight. Don't over-tighten, but everything should be firm, especially the coils seating. Fill it up, let the coil soak a few minutes, and see if it helps. Usually if you get a small gurgle, you should be able to vape through it. But this sounds like major flooding, and you may have a bigger issue with your particular tank. If the issues persist, you should probably take it down to the shop where you purchased it and see what they can do for you. Maybe they can replace it for you.

    Best of luck to you.
© 2017 Powered by Aspire