problem with brand new CFMAXX

Hello everyone

First, sorry for my bad english, I'm from france
Now, I've got a problem:
I've ordered and received an Aspire Elite Kit including Aspire CFMAXX and an Atlantis Mega.
However, my Cfmaxx doesn't works.
when I try to vap, it makes a very little noise, but no steamis made.
I've put Atlantis Mega on my CFmod, it's ok, and when I try the first Atlantis on the CFMaxx, nothing.
It seems to be a loose contact in the CFMaxx.
Does somebody have an idea of what Ishould do?
I've sent 3 mail to Aspire for a product exchange, but no answer.
Please, help...
Thank you all, have a great day.
Greeting from France.

Philippe COUADE.
«1
Comments
  • 41 Comments sorted by Votes Date Added
  • Dear Customer,
    Thank you for supporting aspire and sorry for the inconvenience!

    CF maxx battery is a wattage adjustable battery from 5W-50W.

    For the Atlantis tank,there coil inside it is 0.5 ohm,we suggest 20W-30W
    Aspire Elite Kit contains:
    * 1 Aspire CF Maxx 3000mah
    * 1 Atlantis Mega 5ml (1.0ohm pre-installed)
    * 1 Extra replacement 0.3ohm atomizer
    * 1 USB charger (1A)
    * 1 Atlantis Mega replacement pyrex glass
    * 1 Start guide
    * with an Atlantis Mega Driptip Adaptor for free
    For the 1.0 ohm coil,we suggest 40W-50W
    For the 0.3 ohm coil,we suggest 70W-80W(i am sorry that now all of our batteries not compatible with the 0.3 ohm coil,customers need high output wattage battery )

    Have a nice day!
  • Dear Tina

    I've tried a lot of things:
    - I've tried with the two coils
    - I've tried with differents wattage
    - I've tried with 3 differents liquids

    No change. I really think that the CFMaxx isn't ok and it needs to be changed.
    what should I do to have a product exchange
    (I'm really desappointed... i've been really impatient to have my new cig, and i can't use it :'(....)
  • What's the colour of your led when you fire the CF Maxx ?
    Have you tried to measure the voltage when you fire with a multimeter ?
    (et bien le bonjour de Belgique ;) )
  • So, when I try to fire my CFMaxx, the led is blue, and the only sound heard is a kind of very little "tic tic tic".
    For the voltage, no idea, I don't have multimeter.
    (Haaaa la Belgique.... j'y etais y'a quelques mois, j'ai plein de potes a Liege, et j'y serai de nouveau en aout, vers antwerpen ^^)
  • I suppose you have used the right charger (ie the 1000mA with the orange label) and put it to charge correctly : First screw the charger on the mod and only then, connect the USB.
    When the blue led goes off after some hours, keep it still charging till the red light on the charger goes green.

    Where did you buy the kit ?

    (j'ai passé ma jeunesse à Anvers mais j'habite près de Bruxelles maintenant ;) ).
  • Everything have been done in the right order.
    I've use the charger inclueded in the kit, and the mod was already full charged when I received it..
    I bought the kit on the Aspire website, and it as been delivered from Hong Kong.
    (Ha, je connais pas, Bruxelles. Pour mon mod, sais tu me dire si un echange est envisageable?)
  • And even when you just received it, the CF Maxx wasn't able to fire any ato ?

    If so, I suppose someone here from Aspire should be able to tell you what to do to have a replacement.
  • @Cegoca
    exactly ! Never able.
    however, when I put the atlantis mega on my old cfmod, it's ok.
    that's why I'm sure that the problem is due to th CFMAXX
  • Can you make a picture of the pin connector ?
    Just to see if its not too deep ?
  • Sure!!!
    But, could you tell me how to do??
    (Sorry, i'm not a genius with my phone.... ) ^^
  • Can you transfert a picture from your phone to your computer ?
  • Not for the moment, i'm at work. I won't be home before at least 1h30.
  • OK, but you will be able to do it, right ?
    If you make a picture, do it at a 800*600 resolution, not higher; it's then easier for posting it here ;)
  • Ok, it will be done.
  • file:///C:/Users/Philippe/Desktop/maxxx.jpghere it is !
  • Can't see the image :(
    I'm afraid you will have to use an external image server, such as :
    http://www.hostingpics.net/envoi.html

    Upload your image and copy the link to your post (I mostly use "lien forum (2)").
  • image

    Here it is for real :)
  • Sorry, I can't compare with mine for the moment, it's charging (but almost done I think).

    So, you already sent some mails to Aspire about that problem and nobody answered ?
  • Exactly.
    3 mails
  • To what email address ?
  • online@aspirecig.com
    contact@aspirecig.com
  • service@aspirecig.com
    and on the button "contact" of the site
  • When did you send those mails ?
    (CF Maxx still charging ...).
  • 01/05
    04/05
    05/05
    (no problem, i'm not in a urge ^^)
  • sabaton" said:
    (no problem, i'm not in a urge ^^)
    Never say that ! ;)

    I have compared your contact to mine, looks exactly the same (except that I have a number and a letter on mine ... ?).

    Have you sent your order number in your mails ?

    ASPIRE ! Please answer him !

    8-)
  • LOL

    I also have a letter and a number... (5D)
    Hoooo, yeah. and i also gave a screen shot of the resume of my order, where every information, is reminded....
    Yes, please, ASPIRE, answer me...
  • It's passed midnight over there now, so let's keep our fingers crossed till tomorrow ;)
    (on croise les doigts jusqu'à demain ;) ).
  • yes...
    Wait and see
  • Dear Customer,
    Would you please send email to our online store support:online@aspirecig.com,I have left message for you.
    She will answer your problem,it she is convenience!

    Sincerely sorry for the inconvenience!

    Best Regards!
  • Thank you Jinnis.

    Your go now Sabaton !
    (Tu renvoies un message bien complet, no de commande en référence)
    :D
© 2017 Powered by Aspire